What are the minimum system requirements to use VarageSale?

VarageSale uses state of the art web and mobile technologies to provide you with the best experience possible. Not all devices, operating systems or browsers support these standards. Please ensure you're using the following browsers or devices to enjoy VarageSale to its fullest.

Supported Browsers
We recommend using the latest version of  Mozilla Firefox or Google Chrome web browsers for the best experience on VarageSale. We also support Apple's Safari version 9+, Microsoft's Edge browser, and Internet Explorer version 11+.

Android Devices
Our  Android App supports Android OS 4.4+, however we highly recommend always updating your device to the latest OS version available. Here's a guide on how to check for OS updates.

iOS Devices (iPhone & iPad)
Our  iOS App supports iOS 9+, however we highly recommend always installing the latest version of iOS on your device. This will ensure the best performance, security and overall experience. Here's a guide on how to update your iOS device.

Mobile Browsers
We do not have a Windows Phone or Blackberry app at this time, but you can use VarageSale on these devices through the web browser. 

Please note that in order to upload/post on Windows Phone, you must have Windows 8.1. Previous versions do not support uploading. This is a limitation of the Microsoft operating system (not our app).  :) 

Any discontinued or unlisted devices are untested. The application or website may have limited functionality or issues. Please report these issues to the  help desk and we will do our best to resolve them, however compatibility is not guaranteed.

VarageSale does not require any Flash player to function. All you need is a modern browser (see above), with JavaScript and Cookies enabled.

Still need help? Contact Us Contact Us